Oracle Apex Data Loader error ORA-06512 -- No Uploaded content found in collection CLOB_CONTEXT

I am using Apex Data Loader Wizard in Apex 5.1.1.00.08 I am able to use Upload file functionality to go to the Next step. But when I use Copy/Paste functionality I get ORA-01403: no data found as shown below.

is_internal_error: false
ora_sqlcode: 100
ora_sqlerrm: ORA-01403: no data found
component.type: APEX_APPLICATION_PAGE_PROCESS
component.id: 27972280362924791
component.name: Parse Uploaded Data
error_backtrace:
ORA-06512: at "APEX_050100.WWV_FLOW_DATA_UPLOAD", line 693
ORA-06512: at "APEX_050100.WWV_FLOW_PROCESS_NATIVE", line 1003
ORA-06512: at "APEX_050100.WWV_FLOW_PROCESS_NATIVE", line 1208
ORA-06512: at "APEX_050100.WWV_FLOW_PLUGIN", line 2399
ORA-06512: at "APEX_050100.WWV_FLOW_PROCESS", line 191

Apex Debug log:

Apex Debug

Note: I am able to achieve Copy/Paste functionality in Oracle Apex Sample application on the same workspace but does not work in different application.

1 answer

  • answered 2018-01-14 10:39 Littlefoot

    I've just tried it on apex.oracle.com, no problems whatsoever. A few suggestions, if I may:

    • pay attention to whether the first row you copy/pasted contains column headers or not and mark it appropriately
    • use the same field separator (for example, a semi-colon) for all fields and rows you load
    • check whether data you enter contains some "invisible" control characters - paste contents that should be loaded into a text editor (such as Notepad++) and choose "View - Show Symbol - Show all characters" (or a similar option); remove or replace them, if necessary