tcl twapi 4.2.12 package require error

I am trying to use the twapi 4.2.12 package posted at https://sourceforge.net/projects/twapi/. It gave me an error "attempt to provide package twapi 4.2.12 failed: package twapi 4.1.27 provided instead" on 'package require twapi' command. Any idea how to resolve this error?

--Nik