MAC - Module build failed: Error: `sass-loader` requires `node-sass` >=4. Please install a compatible version

Im tried to build my Angular 6 project in Mac but its not work, correctly work on Windows no any error, but cant run on the mac i had to face that type error

Module build failed: Error: sass-loader requires node-sass >=4. Please install a compatible version.

Node -v  8.11.3  (Mac)/ 8.11.3 (windows)

Npm -v 6.1.0(Mac) / 5.6.0(windows)

any one know how to fix that error on the mac

thanks