How to check which version of TLS my AFNetworking Library is using?

I am using 'pod 'AFNetworking', '~> 3.1.0' in one of my project which using Opentok SDK. I have received a mail which says Opentok will be disabling support for TLS 1.1 at a later date (July 31st, 2018). Can anyone help to check my TLS version using?

1 answer

  • answered 2018-07-11 06:36 Patrick Quinn-Graham

    App Transport Security requires TLSv1.2, so unless you are adding exceptions for individual hosts, AFNetworking must also be using TLSv1.2 for you.

    However, the Tokbox SDK does not use AFNetworking, and has supported TLSv1.2 from at least the v2.6 SDK.