Android Java Compiler Error: cannot access Hide

Here's the error I obtain: enter image description here What baffles me is that I don't have any variable, function or class by the name of Hide.

My module-level gradle:

apply plugin: 'com.android.application'
//apply plugin: 'io.fabric'

android {
    compileSdkVersion 27
    buildToolsVersion "27.0.3"
    defaultConfig {
        applicationId "com.dukevans.consumer"
        minSdkVersion 16
        targetSdkVersion 27
        versionCode 1
        versionName "1.0"
        multiDexEnabled true
        testInstrumentationRunner "android.support.test.runner.AndroidJUnitRunner"
    }
    buildTypes {
        release {
            minifyEnabled false
            proguardFiles getDefaultProguardFile('proguard-android.txt'), 'proguard-rules.pro'
        }
    }
}

//HyperTrack: HyperTrack library
repositories {
    maven {
        url 'http://hypertrack-android-sdk.s3-website-us-west-2.amazonaws.com/'
    }
}


ext {
    supportVersion = '27.1.1'
    playServicesVersion = '12.0.1'
    butterKnifeVersion = '8.8.1'
    glideVersion = '3.7.0'
}

dependencies {
    implementation fileTree(dir: 'libs', include: ['*.jar'])
    implementation "com.android.support:appcompat-v7:$supportVersion"

    //Custom ProgressBar/ loader
    implementation 'com.github.rahatarmanahmed:circularprogressview:2.5.0'

    //implementation 'com.crashlytics.sdk.android:crashlytics:2.9.1'

    //ButterKnife
    implementation "com.jakewharton:butterknife:$butterKnifeVersion"
    annotationProcessor "com.jakewharton:butterknife-compiler:$butterKnifeVersion"

    //Firbase auth for login
    implementation ("com.firebaseui:firebase-ui-auth:3.3.0"){
        exclude group: 'com.android.support'
    }
    implementation "com.google.firebase:firebase-core:$playServicesVersion"

    //Firebase Realtime database for getting Customer trips data : models.Trip
    implementation "com.google.firebase:firebase-database:$playServicesVersion"

    implementation "com.google.firebase:firebase-messaging:$playServicesVersion"
    implementation "com.google.android.gms:play-services-gcm:$playServicesVersion"
    implementation "com.google.android.gms:play-services-location:$playServicesVersion"
    implementation "com.google.android.gms:play-services-maps:$playServicesVersion"
    implementation "com.google.android.gms:play-services-places:$playServicesVersion"

    //Fetch image
    implementation "com.github.bumptech.glide:glide:4.6.1"
    annotationProcessor 'com.github.bumptech.glide:compiler:4.6.1'

    //Google Direction Api: Displaying route from source-destination
    implementation 'com.google.maps:google-maps-services:0.2.7'
    implementation 'org.slf4j:slf4j-nop:1.7.25'

    //HyperTrack: HyperTrack library
    implementation('com.hypertrack:android:0.7.36@aar') {
        transitive = true
        exclude group: 'com.google.firebase', module: 'firebase-messaging'
        exclude group: 'com.google.android.gms', module: 'play-services'
    }
}

//HyperTrack: FCM
apply plugin: 'com.google.gms.google-services'

My project-level gradle:

// Top-level build file where you can add configuration options common to all sub-projects/modules.

buildscript {

    repositories {
        google()
        jcenter()
        /*maven {
            url 'https://maven.fabric.io/public'
        }*/
    }

    dependencies {
        classpath 'com.android.tools.build:gradle:3.1.3'
        //classpath 'io.fabric.tools:gradle:1.25.1'

        //HyperTrack: FCM
        classpath 'com.google.gms:google-services:3.3.1'
        classpath 'org.sonarsource.scanner.gradle:sonarqube-gradle-plugin:2.5'

    }
}

allprojects {
    repositories {
        google()
        jcenter()
    }
}

ext {
    library_play_service_version = '15.0.0'
}

task clean(type: Delete) {
    delete rootProject.buildDir
}