MMDrawerController library not found

recently updated to High Sierra, I have updated ruby and install repo and cocoapods then pod update. trying to test my app with xcode 9.4.1 iOS 10,11 and xcode 10 beta 3 iOS 12 and always getting build error

ld: library not found for -MMDrawerController clang: error: linker command failed with exit code 1 (use -v to see invocation)

Any idea how to overcome this? Thank you