flutter sdk doesn't work on macOS High Sierra

I download the flutter sdk from github https://github.com/flutter/flutter.git , and unzip it to /Users/peterzheng/Documents/Documents , but I found that running flutter doctor in my terminal iTerm2 doesn't work even if I run command echo PATH=$PATH:/Users/peterzheng/Documents/Documents/flutter/bin , here is my info:

enter image description here

I found that even in the /flutter/bin folder, I still cannot run flutter, it keeps telling command not found, what should I do?