mgp 25 "Consent required"

I am getting an error in the mgp25 Instagram API. When I run the application on localhost, there is no problem, but when I get to the paid host, I get the following error.:

InstagramAPI\Response\TimelineFeedResponse: Consent required 

I had been working trouble free for 1-2 days but I noticed that it is not working. How can I solve this problem, is the problem with the proxy?