webpack not compiling after upgrading jqwidgets to 6.2.0 using react boilerplate

I'm using React boilerplate and Jqwidgets. The Jqwidgets crew updated the React components and I've downloaded the version 6.2.0 and installed it. Everything went like a charm, but compiling webpack it began to complain:

webpack built 5088b8c91c83a7db7329 in 63876ms

ERROR in ./static/components/jqwidgets/styles/jqx.base.css
Module parse failed: /home/username/project/static/components/jqwidgets/styles/jqx.base.css Unexpected token (3:0)
You may need an appropriate loader to handle this file type.
| /*Rounded Corners*/
| /*top-left rounded Corners*/
| .jqx-rc-tl
| {
|     -moz-border-radius-topleft: 3px;
 @ ./app/components/jqwidgets-react/react_jqxdropdownlist.js 16:0-66
 @ ./app/components/SelectUnits/index.js
 @ ./app/components/Footer/index.js
 @ ./app/components/Footer/Loadable.js
 @ ./app/containers/MainLayout/index.js
 @ ./app/containers/MainLayout/Loadable.js
 @ ./app/containers/App/index.js
 @ ./app/app.js
 @ multi eventsource-polyfill webpack-hot-middleware/client?reload=true ./app/app.js

Since I was using an old version of React boilerplate and I had this problem I decided to use the last React boilerplate version and retry. The problem persist.

The error now says:

ERROR in ./app/jqwidgets/styles/jqx.base.css 3:0
Module parse failed: Unexpected token (3:0)
You may need an appropriate loader to handle this file type.
| /*Rounded Corners*/
| /*top-left rounded Corners*/
> .jqx-rc-tl
| {
|     -moz-border-radius-topleft: 3px;
 @ ./app/components/Footer/index.js
 @ ./app/components/Footer/Loadable.js
 @ ./app/containers/MainLayout/index.js
 @ ./app/containers/MainLayout/Loadable.js
 @ ./app/containers/App/index.js
 @ ./app/app.js
 @ multi ./node_modules/react-app-polyfill/ie11.js webpack-hot-middleware/client?reload=true ./app/app.js

Both of them related to the same: -moz-border-radius-topleft: 3px;. I went into the webpack documentation trying to find a way to import the correct loader, but I was unable to find one suitable with this. Then I google for a solution and everything points to the same:

npm install css-loader style-loader --save-dev

here is the part of my webpack related to this:

module: {
    rules: [
      ...
      {
        // Preprocess our own .css files
        // This is the place to add your own loaders (e.g. sass/less etc.)
        // for a list of loaders, see https://webpack.js.org/loaders/#styling
        test: /\.scss$/,
        exclude: /node_modules/,
        use: ['style-loader', 'css-loader', 'sass-loader'],
      },
      {
        // Preprocess our own .css files
        // This is the place to add your own loaders (e.g. sass/less etc.)
        // for a list of loaders, see https://webpack.js.org/loaders/#styling
        test: /\.css$/,
        exclude: /node_modules/,
        use: ['style-loader', 'css-loader'],
      },
      {
        // Preprocess 3rd party .css files located in node_modules
        test: /\.css$/,
        include: /node_modules/,
        use: ['style-loader', 'css-loader'],
      },
      {
        test: /\.(eot|otf|ttf|woff|woff2)$/,
        use: 'file-loader',
      }
...
]

Everything I did is unsuccessfull. My question is: how can I get this working? What should I import in my package,json and how to put this to work in the webpack.base.babel?