Rails: Bundler could not find compatible versions for gem "activerecord":

Hi I am trying to use the gem acts_as_bookable

I get the issue when trying to bundle install

Bundler could not find compatible versions for gem "activerecord":


In Gemfile:
    acts_as_bookable was resolved to 0.1.2, which depends on
      activerecord (>= 3.2, < 5)

    rails (~> 5.2.3) was resolved to 5.2.3, which depends on
      activerecord (= 5.2.3)

The gem says it's compatible 3.2.... is there something i can do to overcome this or is the gem dead in the water