Dropbox pod install Error - Higher Minimum Deployment Required?

Getting this message when attempting to install Dropbox- higher minimum deployment target required. I am on iOS 9.3. Any ideas?

$ pod install Analyzing dependencies [!] CocoaPods could not find compatible versions for pod "Ensembles/Dropbox": In Podfile: Ensembles/Dropbox (~> 2.0)

Specs satisfying the Ensembles/Dropbox (~> 2.0) dependency were found, but they required a higher minimum deployment target.

1 answer

  • answered 2019-12-07 22:49 Paul Beusterien

    It looks like the highest version of the Ensembles Pod available publicly is 1.8 and the Podfile is requesting 2.0 - https://cocoapods.org/pods/Ensembles.

    If you have additional questions, please share the Podfile.