I don't know why a Ranger presto plugin error occurs

I don't know this error

@ version

  • presro - presto-server-318
  • ranger - ranger-2.1.0-SNAPSHOT-admin
  • plugin - ranger-2.1.0-SNAPSHOT-presto-plugin

@ error

org.apache.ranger.plugin.client.HadoopException: Unable to execute SQL [SHOW CATALOGS]. .
Unable to execute SQL [SHOW CATALOGS]. .
Query failed (#20191213_015822_00000_evdr6): Internal error.

@ checking

  1. presto plugin files

plugin/ranger/ranger-presto-plugin-impl/conf/* -> is ok

  1. presto log -> is ok
2019-12-13T10:58:13.154+0900    INFO    main    org.apache.ranger.plugin.util.PolicyRefresher   PolicyRefresher(serviceName=prestodev): found updated version. lastKnownVersion=-1; newVersion=13
2019-12-13T10:58:13.190+0900    INFO    main    org.apache.ranger.plugin.policyengine.RangerPolicyRepository    This policy engine contains 4 policy evaluators
2019-12-13T10:58:13.209+0900    INFO    main    io.prestosql.security.AccessControlManager  -- Loaded system access control ranger --
2019-12-13T10:58:13.241+0900    INFO    main    io.prestosql.server.PrestoServer    ======== SERVER STARTED ========
  1. /etc/ranger/prestodev/policycache -> is ok
-rw-r--r-- 1 deploy deploy 7893 12월 13 10:58 presto_prestodev.json
-rw-r--r-- 1 deploy deploy  108 12월 13 10:36 presto_prestodev_roles.json