How do I migrate an Android Studio Application .apk from API Level 18 to API Level 28?

I am attempting to republish an open source app that was created in Android Studio with an API of 18 in Android 4.3. When I attempt to publish the .apk on Google Play, I get an error that says "Change your app's target API level to at least 28." I have found information on this topic here

Is there a way to test the app in Android Studio to see where I need to alter the code to bring it up to the current API requirement?

The information displayed in the link gives little detail on how to update an API in Android Studio. It seems as though I would only need to change small details. This is the link to the source code, any information is apprecited.