Loading ruby-serialized data in Java

LoadError: cannot load such file -- dropbox_sdk

installing mysql2 gem on redhat

Conflict at command line between RedHat client `rhc` and a Ruby gem with the same name

Ruby on Rails NoMethodError: undefined method `[]' for nil:NilClass

How do I solve this error installing Canvas LMS using Docker and quickstart?

Zendesk App Tools

Is it possible to override gemfile for local development?

How to create reports in Excel or Word using Rails?

After installing SASS on CentOS, the command "sass" cannot be found

Getting an Git related Error when trying to build or serve with new theme

Finding records by ID with Ransack

An error occurred while installing ffi (1.9.21), and Bundler cannot continue. Make sure that `gem install ffi -v '1.9.21'` succeeds before bundling

cannot load such file -- 2.3/bcrypt_ext which worked before in the file

How to use the attach gem in rails 5

Rake tasks in separate gems conflicting

Rails error installing rails, rails require SlimGems version >- 1.8.11 on Ubuntu 14

Error Deploy AWS - Ruby on Rails gem ffi updated

How to test my devise code using rspec?

How do I catch the referer URL in my session before embarking on an authentication with Omniauth?

Google auth for YouTube doesn't work in Rails

Platforms added to Gemfile.lock

Trouble installing ruby-oci8 gem

how to compile a gem without compiler hardening in Ubuntu?

mysql2 Gem::Ext::BuildError: ERROR: Failed to build gem native extension

While doing rails s, I keep getting Insecure world writeable error

How to package a SASS framework for RubyGems and NPM?

Error when running Ruby gem but local directory works fine

Can't load gem from local path

rails new and gem install no longer work after new Ruby version

installing rails fails, "failed to build gem native extension"

How to read local Rails documentation with ri/rdoc tools?

Could not find 'activesupport' (< 5.1, >= 4.2) - did find: [activesupport-5.1.4,activesupport-4.1.16] (Gem::MissingSpecVersionError)

Ruby version on Netlify

Rails localhost not working errno:eaccess

How do I get acts_as_votable results for a specific model?

Rails 5 gem gon not recognize jbuilder file

difference between defining function from rails helper and rails model

Installing ffi 1.9.21 with native extensions on Ruby 2.4.2, Ubuntu 17.10 failing

Error while using gem Merit on Ruby on Rails

scss-lint gem NoMethodError

How to add tinymce-rails gem in activeadmin?

Rails is overloading path definition inside a gem

Ruby Rest client POST, how to send headers

How to add and package the new functionality when developing a new gem

how to configure wicked_pdf gem to print one page?

Unable to install sass with ruby gem. Failing to build gem native extension

Error: `getwd` : No such file or directory - getcwd?

Social media app chat box system

How to get an overview over partials in ruby on rails

How to share a ruby script which require gems

trying to install Sass on windows using ruby : gem install sass

How to install sass on bitbucket pipelines container?

Checking on empty gems cache fails using Serverspec for Docker image build testing

Getting error while installing sass

ERROR: Unable to install sass - timed out

In spree admin , taxons not loading says "searching"

using class of a module in another class

Gem Load Error in a custom developed gem

Gem `activity_notification` does not create a new record after getting triggered by an active record

Removing tags using a nokogiri gem

Why does database rollback on creating a new comment? Ruby on Rails

how to redirect to a url from ruby script

rake db:create failed error message role "username" does not exist

Importing multilevel associations + activerecord-import

could not find compatible versions for gem "faraday"

Unable to start fluentD (td-agent)

Words length in Faker

How to set correct Ruby version in gem environment

Can't figure out how to get 'bcrypt' working in ruby on rails (WIN 10)

How to reply to comments using closure_tree gem in rails?

Ruby On Rails: Bundler could not find compatible versions for gem "json"

Find root of project from included gem

Unable to install gems in ruby 1.8.7-p374

deep_clone in ruby on rails instead of clone ( shallow copy)

Open gem, using Rubymine

Rails Cannot require 'nokogiri/nokogiri', though IRB can

Unable to load the EventMachine C extension; To use the pure-ruby reactor, require 'em/pure_ruby'

gem install jekyll bundler fails with 'make' not recognized (windows)

NoMethodError: undefined method `[]' for #<ActiveRecord::Migration:0x000000033fedc0>

Error when publishing Gem using API

Cant run gem nokogiri

How to make java executor use the correct RubyGems Environment?

getting error while runnning rails server

How can i make config_providers(some classes) which is a common entity as a global variable so that it can be read by all

Navbar Collapse not working on Rails 5/Bootstrap 3

Why can't Rails find a gem that I clearly specified in my Gemfile?

How to change/update a gem path route in Rails

Couldn't install http-cookie gem

Rails gon with jbuilder not working in production

gem test breaking app test

how to test a gem's file

Can't find gem sass (>= 0.a) with executable sass

gem update on Mac High Sierra throwing Operation not permitted @ rb_sysopen error

Rubocop cant find inherit_gem

test warning: already initialized constant Rails::Command::HELP_MAPPINGS

Getting an error when deploying rails app. 'can't activate pg (~>0.18), already activated by pg 1.0

Want to create custom log file in rails

How to fix "Gem::InvalidSpecificationException" error after breaking a gem?

Adding CSP header by merging headers