How can I install DataExplorer

I´m trying to install DataExplorer.

The error is:

Installing package into ‘C:/Users/Usuario/Documents/R/win-library/3.6’ (as ‘lib’ is unspecified) * installing source package 'DataExplorer' ... ** using staged installation ** R ** inst ** byte-compile and prepare package for lazy loading Error in loadNamespace(j <- i[[1L]], c(lib.loc, .libPaths()), versionCheck = vI[[j]]) : namespace 'scales' 1.0.0 is already loaded, but >= 1.1.0 is required Calls: ... namespaceImportFrom -> asNamespace -> loadNamespace Execução interrompida ERROR: lazy loading failed for package 'DataExplorer' * removing 'C:/Users/Usuario/Documents/R/win-library/3.6/DataExplorer' * restoring previous 'C:/Users/Usuario/Documents/R/win-library/3.6/DataExplorer' Error: Failed to install 'DataExplorer' from GitHub: (converted from warning) installation of package ‘C:/Users/Usuario/AppData/Local/Temp/RtmpI7XFTi/file18c858682975/DataExplorer_0.8.1.tar.gz’ had non-zero exit status

I quit R and start again three times. I tried install from CRAN and using this commands:

if (!require(devtools)) install.packages("devtools")
devtools::install_github("boxuancui/DataExplorer")

I both cases the error was the same.

What can I do to install DataExplorer?

Thanks.