android studio 4.0 and gradle version over 6.1.1 can't use bintray?

I updated the IDE and gradle version android studio 3.6 -> 4.0 and gradle 5.6.4 -> 6.1.1 Also I use a apply plugin: 'com.novoda.bintray-release' for releasing my library. When I change the version, I got some errors. I searched for this and there is no answer what I want. Do I have to downgrade my version?

Caused by: org.gradle.api.reflect.ObjectInstantiationException: Could not create an instance of type com.novoda.release.internal.compat.gradle5_3.AndroidSoftwareComponentCompat_Gradle_5_3.

Caused by: java.lang.NoClassDefFoundError: org/gradle/api/internal/java/usagecontext/LazyConfigurationUsageContext