How to convert LightGBM from python 3.7 into PMML of version 4.3?

I tried using nyoka library of version 4.3.0, it converts into PMML of version 4.4 by default, but I need version 4.3. Changing .pmml file manually does not work. It first looked like this:

<?xml version="1.0" encoding="UTF-8"?> <PMML xmlns="http://www.dmg.org/PMML-4_4" version="4.4">

I just replaced 4.4 by 4.3:

<?xml version="1.0" encoding="UTF-8"?> <PMML xmlns="http://www.dmg.org/PMML-4_3" version="4.3">

Am I doing this wrong? Please help!!!