Variable naming convention solidity
Not a serious question but I am wondering for this types of variables, which is better naming convention?
isValidNum, isValidValue, isValidType, isValidRange,...
isNumValid, isValueValid, isTypeValid, isRangeValid,...
I am currently using the second row, but I am starting to get a feeling that the first row is better, although I have no conscious logical reasons yet.
A google search on "isValidType" returns 11,000 results and that on "isTypeValid" returns 727 results.
A google search on "IsValidValue" returns 5,720 results and that on "IsValueValid" returns 3,230 results.
I think that has already answered my question.