How to you requirements.txt in python3.6?

I have requirements.txt including versions of packages and bash script that compiles several python scripts *.py. How to change the compilation command python3.6 *.py to use the version of packages in requirements.txt? Or how to create an installation package? Thanks