How do I install the utf8 locale in Debian 9

I am trying to upgrade a database from Postgres 9.6 to 11. When I do, I get the following error:

Performing Consistency Checks
-----------------------------
Checking cluster versions                                   ok
connection to database failed: FATAL:  database locale is incompatible with operating system
DETAIL:  The database was initialized with LC_COLLATE "utf8",  which is not recognized by setlocale().
HINT:  Recreate the database with another locale or install the missing locale.
Failure, exiting

My locales are:

ocale
LANG=en_US.utf8
LANGUAGE=
LC_CTYPE="en_US.utf8"
LC_NUMERIC="en_US.utf8"
LC_TIME="en_US.utf8"
LC_COLLATE="en_US.utf8"
LC_MONETARY="en_US.utf8"
LC_MESSAGES="en_US.utf8"
LC_PAPER="en_US.utf8"
LC_NAME="en_US.utf8"
LC_ADDRESS="en_US.utf8"
LC_TELEPHONE="en_US.utf8"
LC_MEASUREMENT="en_US.utf8"
LC_IDENTIFICATION="en_US.utf8"
LC_ALL=

and

locale -a
C
C.UTF-8
en_US.utf8
POSIX

Thoughts?