I keep getting this error OAuth2Strategy requires a authorizationURL option for passport-google-oauth20

Please how do i get rid of this error or correct it C:\Users\olabi\WebProjects\Haven\node_modules\passport-oauth2\lib\strategy.js:84 if (!options.authorizationURL) { throw new TypeError('OAuth2Strategy requires a authorizationURL option'); } ^

TypeError: OAuth2Strategy requires a authorizationURL option at Strategy.OAuth2Strategy (C:\Users\olabi\WebProjects\Haven\node_modules\passport-oauth2\lib\strategy.js:84:42) at new Strategy (C:\Users\olabi\WebProjects\Haven\node_modules\passport-google-oauth20\lib\strategy.js:52:18) at Object. (C:\Users\olabi\WebProjects\Haven\app.js:97:14) at Module._compile (internal/modules/cjs/loader.js:1063:30) at Object.Module._extensions..js (internal/modules/cjs/loader.js:1092:10) at Module.load (internal/modules/cjs/loader.js:928:32) at Function.Module._load (internal/modules/cjs/loader.js:769:14) at Function.executeUserEntryPoint [as runMain] (internal/modules/run_main.js:72:12) at internal/main/run_main_module.js:17:47 [nodemon] app crashed - waiting for file changes before starting...