angular-responsive-carousel installation issue - IvyCarouselModule

I am trying to install npm i angular-responsive-carousel, but I am getting following error

npm ERR! While resolving: agp.v2.ui@0.0.0
npm ERR! Found: @angular/common@13.1.3
npm ERR! node_modules/@angular/common
npm ERR!   @angular/common@"~13.1.0" from the root project
npm ERR!
npm ERR! Could not resolve dependency:
npm ERR! peer @angular/common@"^11.2.14" from angular-responsive-carousel@2.1.2
npm ERR! node_modules/angular-responsive-carousel
npm ERR!   angular-responsive-carousel@"*" from the root project
npm ERR!
npm ERR! Fix the upstream dependency conflict, or retry
npm ERR! this command with --force, or --legacy-peer-deps
npm ERR! to accept an incorrect (and potentially broken) dependency resolution.
How many English words
do you know?
Test your English vocabulary size, and measure
how many words do you know
Online Test
Powered by Examplum