How to compile assets in Heroku?

I am developing an app. When I start it on my computer, it works fine.

enter image description here

But when I deploy it on heroku, it begins to look like this. enter image description here While the application is being deployed, the console gives me these warnings.

WARNING in asset size limit: The following asset(s) exceed the recommended size limit (244 KiB).
remote:        This can impact web performance.
remote:        Assets: 
remote:          media/webfonts/fa-brands-400-2f122423.svg (730 KiB)
remote:          media/webfonts/fa-solid-900-664de393.svg (896 KiB)
remote:          js/application-d939e5fca444d957483f.js (2.15 MiB)
remote:          js/index-71a7570260caa4640eff.js (915 KiB)
remote:          js/server_rendering-62c2839bbaa81e76fe5a.js (915 KiB)
remote:          js/tinymce-f630f27c38b6ee630eae.js (993 KiB)
remote:          media/webfonts/fa-solid-900-664de393.svg.gz (250 KiB)
remote:          media/webfonts/fa-brands-400-2f122423.svg.gz (249 KiB)
remote:          js/tinymce-f630f27c38b6ee630eae.js.gz (304 KiB)
remote:          js/application-d939e5fca444d957483f.js.gz (667 KiB)
remote:          js/server_rendering-62c2839bbaa81e76fe5a.js.map.gz (597 KiB)
remote:          js/index-71a7570260caa4640eff.js.map.gz (597 KiB)
remote:          js/application-d939e5fca444d957483f.js.map.gz (1.16 MiB)
remote:          js/tinymce-f630f27c38b6ee630eae.js.map.gz (1.05 MiB)
remote:          js/index-71a7570260caa4640eff.js.map.br (483 KiB)
remote:          js/application-d939e5fca444d957483f.js.br (541 KiB)
remote:          js/server_rendering-62c2839bbaa81e76fe5a.js.map.br (482 KiB)
remote:          js/tinymce-f630f27c38b6ee630eae.js.map.br (845 KiB)
remote:          js/application-d939e5fca444d957483f.js.map.br (960 KiB)
remote:        
remote:        WARNING in entrypoint size limit: The following entrypoint(s) combined asset size exceeds the recommended limit (244 KiB). This can impact web performance.
remote:        Entrypoints:
remote:          application (2.37 MiB)
remote:              css/application-b3a63c33.css
remote:              js/application-d939e5fca444d957483f.js
remote:          index (943 KiB)
remote:              css/index-894e2ad8.css
remote:              js/index-71a7570260caa4640eff.js
remote:          server_rendering (943 KiB)
remote:              css/server_rendering-894e2ad8.css
remote:              js/server_rendering-62c2839bbaa81e76fe5a.js
remote:          tinymce (1.04 MiB)
remote:              css/tinymce-b1b397dd.css
remote:              js/tinymce-f630f27c38b6ee630eae.js
remote:        
remote:        
remote:        WARNING in webpack performance recommendations: 
remote:        You can limit the size of your bundles by using import() or require.ensure to lazy load some parts of your application.
remote:        For more info visit https://webpack.js.org/guides/code-splitting/
remote:        Child mini-css-extract-plugin node_modules/css-loader/dist/cjs.js??ref--7-1!node_modules/postcss-loader/src/index.js??ref--7-2!node_modules/@fortawesome/fontawesome-free/css/all.css:
remote:            Entrypoint mini-css-extract-plugin = *
remote:               18 modules
remote:        Child mini-css-extract-plugin node_modules/css-loader/dist/cjs.js??ref--7-1!node_modules/postcss-loader/src/index.js??ref--7-2!node_modules/tinymce/skins/ui/oxide/content.min.css:
remote:            Entrypoint mini-css-extract-plugin = *
remote:               2 modules
remote:        Child mini-css-extract-plugin node_modules/css-loader/dist/cjs.js??ref--7-1!node_modules/postcss-loader/src/index.js??ref--7-2!node_modules/tinymce/skins/ui/oxide/skin.min.css:
remote:            Entrypoint mini-css-extract-plugin = *
remote:               2 modules
remote:        Child mini-css-extract-plugin node_modules/css-loader/dist/cjs.js??ref--8-1!node_modules/postcss-loader/src/index.js??ref--8-2!node_modules/resolve-url-loader/index.js!node_modules/sass-loader/dist/cjs.js??ref--8-4!app/javascript/stylesheets/application.scss:
remote:            Entrypoint mini-css-extract-plugin = *
remote:            [0] ./node_modules/css-loader/dist/cjs.js??ref--8-1!./node_modules/postcss-loader/src??ref--8-2!./node_modules/resolve-url-loader!./node_modules/sass-loader/dist/cjs.js??ref--8-4!./app/javascript/stylesheets/application.scss 433 KiB {0} [built]
remote:                + 1 hidden module
remote:        Child mini-css-extract-plugin node_modules/css-loader/dist/cjs.js??ref--8-1!node_modules/postcss-loader/src/index.js??ref--8-2!node_modules/resolve-url-loader/index.js!node_modules/sass-loader/dist/cjs.js??ref--8-4!app/javascript/stylesheets/styles.scss:
remote:            Entrypoint mini-css-extract-plugin = *
remote:            [0] ./node_modules/css-loader/dist/cjs.js??ref--8-1!./node_modules/postcss-loader/src??ref--8-2!./node_modules/resolve-url-loader!./node_modules/sass-loader/dist/cjs.js??ref--8-4!./app/javascript/stylesheets/styles.scss 73.8 KiB {0} [built]
remote:            [3] ./app/javascript/fonts/team/team.eot 104 bytes {0} [built]
remote:            [4] ./app/javascript/fonts/team/team.woff2 106 bytes {0} [built]
remote:            [5] ./app/javascript/fonts/team/team.woff 105 bytes {0} [built]
remote:            [6] ./app/javascript/fonts/team/team.ttf 104 bytes {0} [built]
remote:            [7] ./app/javascript/fonts/team/team.svg 104 bytes {0} [built]
remote:                + 2 hidden modules
remote:        
remote:        Asset precompilation completed (145.75s)

I suspect that they have the answer to how to solve the problem, but I do not fully understand how to expand the allowable size limit. The solutions I found on the internet related to webpack.config.js, but I don't have it in my Rails app because I'm working with webpacker.

Also, the command RAILS_ENV=production docker-compose run runner rake assets:precompile show that everything is fine:

RAILS_ENV=production docker-compose run runner rake assets:precompile
Creating team_runner_run ... done
Running via Spring preloader in process 15
WARNING: Spring is running in production. To fix this make sure the spring gem is only present in `development` and `test` groups in your Gemfile and make sure you always use `bundle install --without development test` in production
yarn install v1.13.0
[1/5] Validating package.json...
[2/5] Resolving packages...
success Already up-to-date.
Done in 0.92s.
yarn install v1.13.0
[1/5] Validating package.json...
[2/5] Resolving packages...
success Already up-to-date.
Done in 0.91s.
I, [2022-05-04T19:51:01.630099 #15]  INFO -- : Writing /app/public/assets/application-f39f31c14ebb2cd369518ce55ba1a40a2e14ac3e122186815db9282d90c9452b.css
I, [2022-05-04T19:51:01.630951 #15]  INFO -- : Writing /app/public/assets/application-f39f31c14ebb2cd369518ce55ba1a40a2e14ac3e122186815db9282d90c9452b.css.gz
Everything's up-to-date. Nothing to do
How many English words
do you know?
Test your English vocabulary size, and measure
how many words do you know
Online Test
Powered by Examplum