couldn't find file 'owl.theme.default' with type 'text/css' error in rails 5.1.4

im getting the below error.

Sprockets::FileNotFound at /
couldn't find file 'owl.theme.default' with type 'text/css'
Checked in these paths: 
  /home/xyz/abc/proj1/app/assets/config
  /home/xyz/abc/proj1/app/assets/fonts
  /home/xyz/abc/proj1/app/assets/images

below are my proj1 Gemfile and Gemfile.lock files

source 'https://rubygems.org'

#ruby '3.0.4'
ruby '2.6.0'
gem 'rails', '~> 5.1.4'
#gem 'rails', '~> 6.1', '>= 6.1.5'
gem 'puma'
gem 'pg'

gem 'devise'#, :github => 'plataformatec/devise', :branch => 'master'
gem 'omniauth'
gem 'omniauth-facebook'
gem 'omniauth-google-oauth2'

gem 'sass-rails'#, '~> 5.0'
gem 'uglifier', '>= 1.3.0'
gem 'coffee-rails', '~> 4.2'
gem 'therubyracer', platforms: :ruby
gem 'jquery-rails'
gem 'jquery-ui-rails'
gem 'turbolinks', '~> 5'
gem 'jquery-turbolinks'
gem 'jbuilder'#, '~> 2.5'
gem 'will_paginate'
gem 'will_paginate-bootstrap'
gem 'redis', '~> 3.0'
gem 'bootstrap-sass'
gem 'font-awesome-sass', '~> 4.4.0'
gem 'figaro'
gem "paperclip"#, "~> 4.3"

gem 'angularjs-rails'
gem 'angular-rails-templates'
gem 'angular-ui-bootstrap-rails'
gem 'aws-sdk', '< 2.0'

gem 'wicked_pdf'
gem 'wkhtmltopdf-binary'

group :development do
  gem 'pry'
  gem 'spring'
  gem 'better_errors'
  gem "binding_of_caller"
end

group :development, :test do
  gem 'rubocop'
  gem 'byebug'
end

group :production do
  gem 'rails_12factor'
end

*** Gemfile.lock ***

GEM
  remote: https://rubygems.org/
  specs:
    actioncable (5.1.7)
      actionpack (= 5.1.7)
      nio4r (~> 2.0)
      websocket-driver (~> 0.6.1)
    actionmailer (5.1.7)
      actionpack (= 5.1.7)
      actionview (= 5.1.7)
      activejob (= 5.1.7)
      mail (~> 2.5, >= 2.5.4)
      rails-dom-testing (~> 2.0)
    actionpack (5.1.7)
      actionview (= 5.1.7)
      activesupport (= 5.1.7)
      rack (~> 2.0)
      rack-test (>= 0.6.3)
      rails-dom-testing (~> 2.0)
      rails-html-sanitizer (~> 1.0, >= 1.0.2)
    actionview (5.1.7)
      activesupport (= 5.1.7)
      builder (~> 3.1)
      erubi (~> 1.4)
      rails-dom-testing (~> 2.0)
      rails-html-sanitizer (~> 1.0, >= 1.0.3)
    activejob (5.1.7)
      activesupport (= 5.1.7)
      globalid (>= 0.3.6)
    activemodel (5.1.7)
      activesupport (= 5.1.7)
    activerecord (5.1.7)
      activemodel (= 5.1.7)
      activesupport (= 5.1.7)
      arel (~> 8.0)
    activesupport (5.1.7)
      concurrent-ruby (~> 1.0, >= 1.0.2)
      i18n (>= 0.7, < 2)
      minitest (~> 5.1)
      tzinfo (~> 1.1)
    angular-rails-templates (1.1.0)
      railties (>= 4.2, < 7)
      sprockets (>= 3.0, < 5)
      tilt
    angular-ui-bootstrap-rails (2.4.0)
    angularjs-rails (1.8.0)
    arel (8.0.0)
    ast (2.4.2)
    autoprefixer-rails (10.4.7.0)
      execjs (~> 2)
    aws-sdk (1.67.0)
      aws-sdk-v1 (= 1.67.0)
    aws-sdk-v1 (1.67.0)
      json (~> 1.4)
      nokogiri (~> 1)
    bcrypt (3.1.17)
    better_errors (2.9.1)
      coderay (>= 1.0.0)
      erubi (>= 1.0.0)
      rack (>= 0.9.0)
    binding_of_caller (1.0.0)
      debug_inspector (>= 0.0.1)
    bootstrap-sass (3.4.1)
      autoprefixer-rails (>= 5.2.1)
      sassc (>= 2.0.0)
    builder (3.2.4)
    byebug (11.1.3)
    climate_control (0.2.0)
    coderay (1.1.3)
    coffee-rails (4.2.2)
      coffee-script (>= 2.2.0)
      railties (>= 4.0.0)
    coffee-script (2.4.1)
      coffee-script-source
      execjs
    coffee-script-source (1.12.2)
    concurrent-ruby (1.1.10)
    crass (1.0.6)
    debug_inspector (1.1.0)
    devise (4.8.1)
      bcrypt (~> 3.0)
      orm_adapter (~> 0.1)
      railties (>= 4.1.0)
      responders
      warden (~> 1.2.3)
    erubi (1.10.0)
    execjs (2.8.1)
    faraday (2.2.0)
      faraday-net_http (~> 2.0)
      ruby2_keywords (>= 0.0.4)
    faraday-net_http (2.0.2)
    ffi (1.15.5)
    figaro (1.2.0)
      thor (>= 0.14.0, < 2)
    font-awesome-sass (4.4.0)
      sass (>= 3.2)
    globalid (1.0.0)
      activesupport (>= 5.0)
    hashie (5.0.0)
    i18n (1.10.0)
      concurrent-ruby (~> 1.0)
    jbuilder (2.11.5)
      actionview (>= 5.0.0)
      activesupport (>= 5.0.0)
    jquery-rails (4.4.0)
      rails-dom-testing (>= 1, < 3)
      railties (>= 4.2.0)
      thor (>= 0.14, < 2.0)
    jquery-turbolinks (2.1.0)
      railties (>= 3.1.0)
      turbolinks
    jquery-ui-rails (6.0.1)
      railties (>= 3.2.16)
    json (1.8.6)
    jwt (2.3.0)
    libv8 (3.16.14.19)
    loofah (2.17.0)
      crass (~> 1.0.2)
      nokogiri (>= 1.5.9)
    mail (2.7.1)
      mini_mime (>= 0.1.1)
    method_source (1.0.0)
    mime-types (3.4.1)
      mime-types-data (~> 3.2015)
    mime-types-data (3.2022.0105)
    mimemagic (0.3.10)
      nokogiri (~> 1)
      rake
    mini_mime (1.1.2)
    mini_portile2 (2.8.0)
    minitest (5.15.0)
    multi_json (1.15.0)
    multi_xml (0.6.0)
    nio4r (2.5.8)
    nokogiri (1.13.5)
      mini_portile2 (~> 2.8.0)
      racc (~> 1.4)
    oauth2 (1.4.9)
      faraday (>= 0.17.3, < 3.0)
      jwt (>= 1.0, < 3.0)
      multi_json (~> 1.3)
      multi_xml (~> 0.5)
      rack (>= 1.2, < 3)
    omniauth (2.1.0)
      hashie (>= 3.4.6)
      rack (>= 2.2.3)
      rack-protection
    omniauth-facebook (9.0.0)
      omniauth-oauth2 (~> 1.2)
    omniauth-google-oauth2 (1.0.1)
      jwt (>= 2.0)
      oauth2 (~> 1.1)
      omniauth (~> 2.0)
      omniauth-oauth2 (~> 1.7.1)
    omniauth-oauth2 (1.7.2)
      oauth2 (~> 1.4)
      omniauth (>= 1.9, < 3)
    orm_adapter (0.5.0)
    paperclip (6.1.0)
      activemodel (>= 4.2.0)
      activesupport (>= 4.2.0)
      mime-types
      mimemagic (~> 0.3.0)
      terrapin (~> 0.6.0)
    parallel (1.22.1)
    parser (3.1.2.0)
      ast (~> 2.4.1)
    pg (1.3.5)
    pry (0.14.1)
      coderay (~> 1.1)
      method_source (~> 1.0)
    puma (5.6.4)
      nio4r (~> 2.0)
    racc (1.6.0)
    rack (2.2.3)
    rack-protection (2.2.0)
      rack
    rack-test (1.1.0)
      rack (>= 1.0, < 3)
    rails (5.1.7)
      actioncable (= 5.1.7)
      actionmailer (= 5.1.7)
      actionpack (= 5.1.7)
      actionview (= 5.1.7)
      activejob (= 5.1.7)
      activemodel (= 5.1.7)
      activerecord (= 5.1.7)
      activesupport (= 5.1.7)
      bundler (>= 1.3.0)
      railties (= 5.1.7)
      sprockets-rails (>= 2.0.0)
    rails-dom-testing (2.0.3)
      activesupport (>= 4.2.0)
      nokogiri (>= 1.6)
    rails-html-sanitizer (1.4.2)
      loofah (~> 2.3)
    rails_12factor (0.0.3)
      rails_serve_static_assets
      rails_stdout_logging
    rails_serve_static_assets (0.0.5)
    rails_stdout_logging (0.0.5)
    railties (5.1.7)
      actionpack (= 5.1.7)
      activesupport (= 5.1.7)
      method_source
      rake (>= 0.8.7)
      thor (>= 0.18.1, < 2.0)
    rainbow (3.1.1)
    rake (13.0.6)
    rb-fsevent (0.11.1)
    rb-inotify (0.10.1)
      ffi (~> 1.0)
    redis (3.3.5)
    ref (2.0.0)
    regexp_parser (2.3.1)
    responders (3.0.1)
      actionpack (>= 5.0)
      railties (>= 5.0)
    rexml (3.2.5)
    rubocop (1.28.2)
      parallel (~> 1.10)
      parser (>= 3.1.0.0)
      rainbow (>= 2.2.2, < 4.0)
      regexp_parser (>= 1.8, < 3.0)
      rexml
      rubocop-ast (>= 1.17.0, < 2.0)
      ruby-progressbar (~> 1.7)
      unicode-display_width (>= 1.4.0, < 3.0)
    rubocop-ast (1.17.0)
      parser (>= 3.1.1.0)
    ruby-progressbar (1.11.0)
    ruby2_keywords (0.0.5)
    sass (3.7.4)
      sass-listen (~> 4.0.0)
    sass-listen (4.0.0)
      rb-fsevent (~> 0.9, >= 0.9.4)
      rb-inotify (~> 0.9, >= 0.9.7)
    sass-rails (6.0.0)
      sassc-rails (~> 2.1, >= 2.1.1)
    sassc (2.4.0)
      ffi (~> 1.9)
    sassc-rails (2.1.2)
      railties (>= 4.0.0)
      sassc (>= 2.0)
      sprockets (> 3.0)
      sprockets-rails
      tilt
    spring (3.1.1)
    sprockets (4.0.3)
      concurrent-ruby (~> 1.0)
      rack (> 1, < 3)
    sprockets-rails (3.2.2)
      actionpack (>= 4.0)
      activesupport (>= 4.0)
      sprockets (>= 3.0.0)
    terrapin (0.6.0)
      climate_control (>= 0.0.3, < 1.0)
    therubyracer (0.12.3)
      libv8 (~> 3.16.14.15)
      ref
    thor (1.2.1)
    thread_safe (0.3.6)
    tilt (2.0.10)
    turbolinks (5.2.1)
      turbolinks-source (~> 5.2)
    turbolinks-source (5.2.0)
    tzinfo (1.2.9)
      thread_safe (~> 0.1)
    uglifier (4.2.0)
      execjs (>= 0.3.0, < 3)
    unicode-display_width (2.1.0)
    warden (1.2.9)
      rack (>= 2.0.9)
    websocket-driver (0.6.5)
      websocket-extensions (>= 0.1.0)
    websocket-extensions (0.1.5)
    wicked_pdf (2.6.2)
      activesupport
    will_paginate (3.3.1)
    will_paginate-bootstrap (1.0.2)
      will_paginate (>= 3.0.3)
    wkhtmltopdf-binary (0.12.6.5)

PLATFORMS
  ruby

DEPENDENCIES
  angular-rails-templates
  angular-ui-bootstrap-rails
  angularjs-rails
  aws-sdk (< 2.0)
  better_errors
  binding_of_caller
  bootstrap-sass
  byebug
  coffee-rails (~> 4.2)
  devise
  figaro
  font-awesome-sass (~> 4.4.0)
  jbuilder
  jquery-rails
  jquery-turbolinks
  jquery-ui-rails
  omniauth
  omniauth-facebook
  omniauth-google-oauth2
  paperclip
  pg
  pry
  puma
  rails (~> 5.1.4)
  rails_12factor
  redis (~> 3.0)
  rubocop
  sass-rails
  spring
  therubyracer
  turbolinks (~> 5)
  uglifier (>= 1.3.0)
  wicked_pdf
  will_paginate
  will_paginate-bootstrap
  wkhtmltopdf-binary

RUBY VERSION
   ruby 2.6.0p0

BUNDLED WITH
   1.17.3
How many English words
do you know?
Test your English vocabulary size, and measure
how many words do you know
Online Test
Powered by Examplum